Mobile template is not loading

Dustin Hansen's Avatar

Dustin Hansen

21 Feb, 2012 09:48 PM

We have an issue where a specific template won’t load correctly. Here’s a look at our template structure:

c

- index
  • core
    • index mobile__c
    • index mobile__core
    • index

core/index is our home page. This is loading the mobile template just fine. c is our category page. When we try to load /c/brushes, for example… the desktop version is getting served up. It’s not pulling from mobilec. If enter the URL as /mobilec/brushes, I'll get the mobile template. It seems like the extension isn't working.

Thoughts? We’re in a bit of a pinch here with this site to launch in pretty short order.

Using EE 2.3.1 and Mobile 0.8.7

  1. 1 Posted by Dustin Hansen on 21 Feb, 2012 09:49 PM

    Dustin Hansen's Avatar

    Ahh crap I posted this in the wrong forum, sorry. I'll post in the right spot.

  2. Wouter Vervloet closed this discussion on 21 Feb, 2012 10:40 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

04 Jul, 2022 08:54 PM
23 Jun, 2022 10:47 AM
19 May, 2022 03:35 PM
19 May, 2022 01:42 PM
14 Apr, 2022 03:12 PM

 

28 Mar, 2022 03:50 PM
24 Nov, 2021 08:53 PM
23 Nov, 2021 12:43 PM
01 Sep, 2021 06:20 PM
21 Jul, 2021 03:50 PM
10 Jun, 2021 03:45 PM