Hidden tab - not hidden for one member group

Michael's Avatar

Michael

20 Jun, 2012 06:18 PM

Hi there, I've been using your excellant hidden tab for some time and never had any trouble. Today however I needed to add another member group to a site and set up the publish form for that member group by "previewing" a pre existing member group publish form then saving it as the new member group publish form.
The publish form previews correctly when in super admin (hiding the hidden tab) but when logged in as a member of the new member group, the hidden tab is visible as a tab called Hidden.

Any idea what could be causing this?

Many thanks.

  1. Support Staff 1 Posted by Wouter Vervloet on 20 Jun, 2012 10:07 PM

    Wouter Vervloet's Avatar

    Hi Michael,

    Did you remember to assign the accessory to this new member group as well?

    – Wouter

  2. 2 Posted by Michael Rummey on 20 Jun, 2012 10:49 PM

    Michael Rummey's Avatar

    Thanks Wouter - that's solved it. I hadn't realised I need to do that before.

    Many thanks,

    Michael

  3. Support Staff 3 Posted by Wouter Vervloet on 20 Jun, 2012 10:50 PM

    Wouter Vervloet's Avatar

    By default EE enabled it for all the member groups that are present at that time, but since you created this group after you installed it you have to do it manually.

    Glad I was able to help.

    – Wouter

  4. Wouter Vervloet closed this discussion on 14 Jul, 2012 11:07 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac