Mobile Template not loading, urgent

Simon's Avatar

Simon

04 Sep, 2013 10:11 AM

Hi,

I have installed mobile on openhousedublin.com but it is not redirecting to the mobile__site template on phones for some reason? My main template group is called site. Anyone have any idea as to why this is? I have a terrible redirect in place at the moment and urgently need to fix this.

Thanks in advance

  1. 1 Posted by Simon on 04 Sep, 2013 01:02 PM

    Simon's Avatar

    Sorted it. My apologies.

  2. 2 Posted by wessel.van.bure... on 09 Sep, 2013 11:47 AM

    wessel.van.buren's Avatar

    HI Simon,

    Having same issue. What was the cause?

    Thanks in advance!

  3. 3 Posted by Simon Sweeney on 09 Sep, 2013 12:10 PM

    Simon Sweeney's Avatar

    Hi Wessel,

    I’m not actually sure. I uninstalled the whole mobile extension and deleted the system files, then I re–uploaded the beta version of mobile and reinstalled. That did the trick. I think it might have been something to do with the fact we were using the latest version of Expressionengine.

    Best regards,
    Simon

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac