Possible parsing problem with Sassee

Mark G's Avatar

Mark G

26 Sep, 2011 07:12 PM

Sassee 0.9
EE 2.2.2

Processing a relatively simple SCSS file, which includes a @font-face rule, the font referencing didn't seem to work. When I looked at the .CSS that was output, everything was fine, except the @font-face directive had been changed to @font.

Is is me, or do you have a parser that strips out 'naughty' symbols like the minus sign from rules?

  1. 1 Posted by Mark G on 26 Sep, 2011 07:36 PM

    Mark G's Avatar

    Whoops.

    Installed 1.0 (also reports as 1.01 and .01 in various places, but (a) it worked, and (b) debug started working.

    Great product. Thanks for making it available as a freebie.

  2. Support Staff 2 Posted by Wouter Vervloet on 27 Sep, 2011 05:20 AM

    Wouter Vervloet's Avatar

    Hi Mark,

    Glad to see you solved it yourself. If you run into anything else, let me know.

    -- Wouter

  3. Wouter Vervloet closed this discussion on 27 Sep, 2011 05:20 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac